<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>Mw Solar Pv Projects Could Be Ghosted By Government Due To Fit Deployment Cap Breach - News - REA</title>
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />

<meta name="description" content="News - 16Mw Solar Pv Projects Could Be Ghosted By Government Due To Fit Deployment Cap Breach: The Renewable Energy Association (REA) represents renewable energy producers and promotes the use of all forms of renewable energy in the UK." />
<meta name="keywords" content="News,16Mw Solar Pv Projects Could Be Ghosted By Government Due To Fit Deployment Cap Breach,REA" />
<meta name="copyright" content="Copyright 2019 REA - All rights reserved" />
<meta name="organization" content="REA" />

<meta name="robots" content="index,follow" />
<meta name="google-site-verification" content="vHQE1zyXBqPoqaapUOedJQ4yATihBkk8xhhZN--7tQQ" />
<link rel="stylesheet" type="text/css" href="/css_reset.css" media="all" />
<link rel="stylesheet" type="text/css" href="/css_text.css" media="all" />
<link rel="stylesheet" type="text/css" href="/css_960.css" media="screen" />
<link rel="stylesheet" type="text/css" href="/css_main.css?t=2019032112" media="screen" />
<link rel="stylesheet" type="text/css" href="/css_print.css" media="print" />
<link rel="alternate" type="application/rss+xml" title="REA News" href="/rss/news" />
<script type="text/javascript" src="/js/global.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27382076-1', 'r-e-a.net');
  ga('send', 'pageview');

</script>
</head>
<body class="default">
<div class="login-dialog" id="loginBox">
<div class="login">
<a href="javascript:void(0);" onclick="javascript:hideLogin();"><img src="/images/icon_close.png" width="24" height="24" alt="Close" /></a>
<h2>Member / Subscriber Login</h2>
<form class="login-form" method="post" action="/log-in" onsubmit="loadingLogin();">
<div id="innerLoginBox">
<label for="inlinelogin">email address / username</label><input id="inlinelogin" name="UserName" type="text" class="inputBox" />
<label for="password">password</label><input id="password" name="Password" type="password" class="inputBox" />
<input type="hidden" name="returnURL" value="/news/16mw-solar-pv-projects-could-be-ghosted-by-government-due-to-fit-deployment-cap-breach" />
<input type="submit" name="submit" value="Login" class="loginSubmit" />
<p><a href="/log-in-send-password">Forgotten your Password?</a><br />
<a href="https://www.regonline.co.uk/renewablesmarketplace" onClick="this.target='_blank'">Subscribe to the Renewables Marketplace</a></p>
</div><div id="loginLoading"></div>
</form>
</div>
</div>
<div class="wrapper">
<div class="container"><div class="container_inner"><div class="container_12">
<div class="groupsites grid_12"><em>Group Sites:</em>&nbsp;&nbsp;<a href="http://www.biogas.org.uk/">Biogas</a> | <a href="http://www.recc.org.uk/">Renewable Energy Consumer Code</a> | <a href="http://www.biofertiliser.org.uk/">BioFertiliser</a> | <a href="http://www.greengas.org.uk/">Green Gas</a> | <a href="http://www.qualitycompost.org.uk/">Quality Compost</a></div>
<div class="header">
<div class="grid_3"><h1><a href="/"><span>REA</span></a></h1></div>
<div class="grid_4"><p>The voice of the renewables <br />industry in the UK</p></div>
<div class="grid_5"><div class="loginbtn"><a href="javascript:void(0);" onclick="showLogin();"><span>Log in</span></a></div><div class="search"><form method="get" action="/search"><div><input class="text" type="text" value="Search the REA website..." onfocus="if(this.value=='Search the REA website...'){this.value='';}" name="searcharray" /><input class="button" type="image" src="/images/btn_search2.gif" value="submit" /></div></form></div><div id="topmenu"><ul><li class="breakli"><a href="/membership"><span>join us</span></a></li><li class="breakli"><a href="/privacy"><span>privacy</span></a></li><li class="breakli"><a href="/membership/directory"><span>member directory</span></a></li><li class="breakli"><a href="/about/contact"><span>contact</span></a></li><li><a href="/"><span>home</span></a></li></ul></div></div></div>
<div class="clear">&nbsp;</div><div id="menu" class="grid_12"><ul><li class="breakli tab1"><a href="/renewable-technologies">Technologies</a></li><li class="breakli tab2"><a href="/events">Events</a></li><li class="breakli tab3"><a href="/news" class="selected"><strong>News</strong></a></li><li class="breakli tab4"><a href="/membership">Membership</a></li><li class="breakli tab5"><a href="/jobs">Jobs</a></li><li class="breakli tab6"><a href="/member">Sectors</a></li><li class="breakli tab7"><a href="/resources">Information</a></li><li class="breakli tab8"><a href="/about">About Us</a></li><li class="breakli tab9"><a href="/blog">Blog</a></li><li class="breakli tab10"><a href="/marketplace">Marketplace</a></li><li class="tab11"><a href="/finance-forum">Finance Forum</a></li></ul></div>
<div class="clear">&nbsp;</div><div class="space15">&nbsp;</div>



<div class="grid_8 underLink">
<div class="leftColumn">
<div class="introH1">
<h1>News from the REA</h1>
<h2>The latest news from the Renewable Energy Association</h2>
</div>
<div class="news">

<div class="memberSummary">
<h2><strong>16MW Solar PV Projects could be “Ghosted” by Government due to FiT deployment cap breach</strong></h2>
<p class="small">Posted: 21 March, 2019. Written by REA News</p>
</div>
<div class="space20"></div>

<p>
	<strong>&bull; The over 50kWp rooftop solar PV Feed-in-Tariff band has been breached by 16MW (enough to power 3,300 homes)<br />
	&bull; Projects may be unable to deploy despite being developed in good faith, whilst other bands still hold significant free capacity, totalling 450MW<br />
	&bull; The REA urges government to reallocate spare capacity and introduce the SEG as soon as possible, to ensure that microgeneration has a route to market</strong></p>
<p>
	With the closure of the government support mechanism for microgeneration just 10 days away, the Feed-in-Tariff band for over 50kWp rooftop solar projects has been breached. Ofgem&rsquo;s weekly capacity updates show that an additional 16MW of projects (which could power over 3300 homes) have been registered, although these risk being &ldquo;ghosted&rdquo; by the government scheme due to stringent capacity band caps.</p>
<p>
	Whilst this is not the first time projects have been potentially abandoned due to Feed-in Tariff cap restraints, this is the most significant occurrence to date.</p>
<p>
	The REA urges the government to address the issue imminently, publicly confirming that all registered projects will be able to receive FiT support; and to reallocate some of the spare capacity from lower bands (for which government funding has already been set aside) to the over 50kWp band. This will allow the government to maximise on the impact of available funds, and support small businesses operating in this area.</p>
<p>
	Lower capacity bands (10-50kWp and under 10kWp) are failing to secure applications, leaving around 450MW of spare capacity unused. Despite funds being allocated to the Feed-in-Tariff mechanism, the stringent capacity band caps now mean that it is likely a large amount of these funds will be wasted, to the detriment of the sector, should the government decide not to adjust the caps.</p>
<p>
	The Feed-in-Tarrif support scheme is due to close at the end of March, with no Smart Export Guarantee in sight for the 1st April &ndash; a cruel April fool&rsquo;s joke for the microgeneration industry which is left with no route to market. Many British SMEs have already fallen at the first hurdle, with the export tariff rate dwindling.</p>
<p>
	To ensure businesses manage to keep their heads above water during this difficult period the Smart Export Guarantee must be introduced as quickly as possible after the end of March. Developers and installers are encouraged to regularly check deployment cap status on the Ofgem website in the coming days.</p>
<p>
	<strong>Frank Gordon, Head of Policy at the Renewable Energy Association commented:</strong></p>
<p>
	<em>&ldquo;Surpassing the FiT deployment cap for over 50kWp solar PV projects, with such large amounts of capacity left unused in other bands, shows that funding should be reallocated between bands to prevent lost investment and improve efficiency. </em></p>
<p>
	<em>&ldquo;Not acting now could result in yet another pipeline of projects being &lsquo;ghosted&rsquo; &ndash; where developers thought progress was being made then, despite their time and efforts, they suddenly disappear. </em></p>
<p>
	<em>&ldquo;The REA has been campaigning for reallocation of funding for a long time, and we hope that government will reconsider and address this issue urgently to utilise the full amounts of funding set aside for the UK microgeneration and solar industry and be flexible with some of their development caps.&rdquo;</em></p>
<p>
	<em>&ldquo;The closure of the Feed-in-Tariff and prolonged time gap between the introduction of the proposed Smart Export Guarantee is highly damaging to the solar PV industry. Hundreds of British SMEs installing solar are already facing huge challenges, and leaving the sector with no route to market risks significant job losses and lost investment at a time when we need more generation capacity.&rdquo;</em></p>
<p>
	&mdash;ENDS&mdash;</p>
<p>
	Notes to editors</p>
<p>
	&bull; The Feed in Tariff Weekly Deployment Update can be found here: <a href="https://www.ofgem.gov.uk/environmental-programmes/fit/contacts-guidance-and-resources/public-reports-and-data-fit/feed-tariffs-deployment-caps-reports">https://www.ofgem.gov.uk/environmental-programmes/fit/contacts-guidance-and-resources/public-reports-and-data-fit/feed-tariffs-deployment-caps-reports</a><br />
	&bull; The Excel sheet image can be found attached<br />
	<br />
	For more information or to request an interview, please contact:<br />
	<br />
	<strong>Hayley Allen<br />
	External Affairs Officer<br />
	+44 (0)20 7981 0862<br />
	<a href="mailto:hallen@r-e-a.net">hallen@r-e-a.net </a></strong></p>
<p>
	<br />
	<strong>About the Renewable Energy Association (REA)</strong><br />
	<br />
	The REA is the UK&rsquo;s largest trade association for renewable energy and clean technologies with around 550 members operating across heat, transport, and power. The REA is a not-for-profit organisation that represents renewable energy and clean technology companies operating in over fourteen sectors, ranging from biogas and renewable fuels to solar and electric vehicle charging. Membership ranges from major multinationals to sole traders.<br />
	<br />
	For more information, visit: <a href="http://www.r-e-a.net">www.r-e-a.net</a><br />
	<br />
	&nbsp;</p>


<div class="clear"></div>



</div>
</div>
</div>


<div class="grid_4">
<div class="spaceRightTop"></div>

<div class="rightNewsEvents">

<h3>Further News</h3>

<ul class="rightNews">

<li><div class="label"><strong>19</strong><br />Mar</div>
<div class="item"><h2><a href="/news/rea-comments-on-the-future-of-urban-mobility-strategy">REA comments on the Future of Urban Mobility Strategy</a></h2>
<p>
	&bull; This morning, the Department for Transport released their Future of Urban Mobility Strategy alongside a response to the Last Mile Call for Evidence
	&bull; The Government claims the new Strategy will aim to maximise the benefits from transport innovation in cities and towns
	&bull; The S...</p>
<p class="action"><a href="/news/rea-comments-on-the-future-of-urban-mobility-strategy">Read more</a></p>
</div></li>

<li><div class="label"><strong>13</strong><br />Mar</div>
<div class="item"><h2><a href="/news/positive-commitments-for-the-industry-announced-in-spring-statement">Positive Commitments for the industry announced in Spring Statement</a></h2>
<p>
	&bull; Chancellor makes Spring Statement in the House of Commons
	&bull; Renewable energy and clean tech sector reacts to Statement

	In the Spring Statement the Chancellor announced:
	
	&bull; A Consultation later this year on increasing the proportion of green gas in the grid with the aim ...</p>
<p class="action"><a href="/news/positive-commitments-for-the-industry-announced-in-spring-statement">Read more</a></p>
</div></li>

</ul>
</div>
</div>




<div class="clear"></div><div class="space60">&nbsp;</div><div class="push noprint"></div></div></div></div></div>
<div class="footer">
<div class="container_12">
<div class="grid_12 border">
<div class="grid_8 alpha">
<div class="pad"><p><strong>Renewable Energy Association</strong><br />80 Strand, London WC2R 0DT</p></div></div>
<div class="grid_4 omega">
<div class="pad" id="bottommenu"><ul><li class="breakli"><a href="https://www.sav.co.uk" title="sav"><span>site by sav</span></a></li><li><a href="/"><span>copyright &copy;2019</span></a></li></ul></div>
</div>
</div></div></div>
</body>
</html>