 <!DOCTYPE html>
<html lang="en-US">
<head>

<title>Blog: Renewable transport - finally out of neutral</title>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="copyright" content="Copyright 2019 REA - All rights reserved" />
<meta name="organization" content="REA" />
<meta name="google-site-verification" content="vHQE1zyXBqPoqaapUOedJQ4yATihBkk8xhhZN--7tQQ" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.r-e-a.net/xmlrpc.php" />
<link rel="shortcut icon" type="image/png" href="/favicon.png" />
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>


<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="At the REA, we see electric vehicles as representing a great opportunity for decarbonisation, for air quality improvement, and for reducing the total cost of car ownership."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.r-e-a.net/blog-renewable-transport-finally-out-of-neutral/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blog: Renewable transport - finally out of neutral" />
<meta property="og:description" content="At the REA, we see electric vehicles as representing a great opportunity for decarbonisation, for air quality improvement, and for reducing the total cost of car ownership." />
<meta property="og:url" content="https://www.r-e-a.net/blog-renewable-transport-finally-out-of-neutral/" />
<meta property="og:site_name" content="REA" />
<meta property="article:publisher" content="https://www.facebook.com/RenewableEnergyAssociation/" />
<meta property="article:section" content="Blog" />
<meta property="article:published_time" content="2018-07-03T08:00:07+01:00" />
<meta property="article:modified_time" content="2019-10-22T10:02:22+01:00" />
<meta property="og:updated_time" content="2019-10-22T10:02:22+01:00" />
<meta property="og:image" content="https://www.r-e-a.net/wp-content/uploads/2019/09/slider-image2-1024x469.jpg" />
<meta property="og:image:secure_url" content="https://www.r-e-a.net/wp-content/uploads/2019/09/slider-image2-1024x469.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="469" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="At the REA, we see electric vehicles as representing a great opportunity for decarbonisation, for air quality improvement, and for reducing the total cost of car ownership." />
<meta name="twitter:title" content="Blog: Renewable transport - finally out of neutral" />
<meta name="twitter:site" content="@REAssociation" />
<meta name="twitter:image" content="https://www.r-e-a.net/wp-content/uploads/2019/09/slider-image2.jpg" />
<meta name="twitter:creator" content="@REAssociation" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.r-e-a.net/#website","url":"https://www.r-e-a.net/","name":"REA","potentialAction":{"@type":"SearchAction","target":"https://www.r-e-a.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.r-e-a.net/blog-renewable-transport-finally-out-of-neutral/#primaryimage","url":"https://www.r-e-a.net/wp-content/uploads/2019/09/slider-image2.jpg","width":2880,"height":1320},{"@type":"WebPage","@id":"https://www.r-e-a.net/blog-renewable-transport-finally-out-of-neutral/#webpage","url":"https://www.r-e-a.net/blog-renewable-transport-finally-out-of-neutral/","inLanguage":"en-US","name":"Blog: Renewable transport - finally out of neutral","isPartOf":{"@id":"https://www.r-e-a.net/#website"},"primaryImageOfPage":{"@id":"https://www.r-e-a.net/blog-renewable-transport-finally-out-of-neutral/#primaryimage"},"datePublished":"2018-07-03T08:00:07+01:00","dateModified":"2019-10-22T10:02:22+01:00","author":{"@id":"https://www.r-e-a.net/#/schema/person/c15f3f8e59ceecfa888be0cc718b982b"},"description":"At the REA, we see electric vehicles as representing a great opportunity for decarbonisation, for air quality improvement, and for reducing the total cost of car ownership."},{"@type":["Person"],"@id":"https://www.r-e-a.net/#/schema/person/c15f3f8e59ceecfa888be0cc718b982b","name":"rea","image":{"@type":"ImageObject","@id":"https://www.r-e-a.net/#authorlogo","url":"https://secure.gravatar.com/avatar/8a077325e5ce15b359d8c46e70b5b702?s=96&d=mm&r=g","caption":"rea"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="REA &raquo; Blog: Renewable transport &#8211; finally out of neutral Comments Feed" href="https://www.r-e-a.net/blog-renewable-transport-finally-out-of-neutral/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.r-e-a.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='bootstrap-css-css'  href='https://www.r-e-a.net/wp-content/themes/rea/bootstrap/dist/css/bootstrap.min.css'  media='' />
<link rel='stylesheet' id='form-validation-css-css'  href='https://www.r-e-a.net/wp-content/themes/rea/js/formvalidation/dist/css/formValidation.css'  media='' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='https://www.r-e-a.net/wp-content/themes/rea/js/magnific-popup/dist/magnific-popup.css'  media='screen' />
<link rel='stylesheet' id='owl-carousel-css-css'  href='https://www.r-e-a.net/wp-content/themes/rea/css/owl.carousel.min.css'  media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.r-e-a.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2'  media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://www.r-e-a.net/wp-content/uploads/maxmegamenu/style.css?ver=3c896b'  media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.r-e-a.net/wp-includes/css/dashicons.min.css?ver=5.2.2'  media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.r-e-a.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15'  media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.r-e-a.net/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6'  media='screen' />
<script  src='https://www.r-e-a.net/wp-content/themes/rea/js/jquery-3.3.1.min.js'></script>
<script  src='https://www.r-e-a.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<link rel='https://api.w.org/' href='https://www.r-e-a.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.r-e-a.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.r-e-a.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.r-e-a.net/?p=1603' />
<link rel="alternate" type="application/json+oembed" href="https://www.r-e-a.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.r-e-a.net%2Fblog-renewable-transport-finally-out-of-neutral%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.r-e-a.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.r-e-a.net%2Fblog-renewable-transport-finally-out-of-neutral%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.icon_color="transparent,#4e5053";
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css">/** Mega Menu CSS: fs **/</style>

<link rel="stylesheet" media="all" href="https://www.r-e-a.net/wp-content/themes/rea/style.css?v=162106" />

</head>

<body class="post-template-default single single-post postid-1603 single-format-standard mega-menu-max-mega-menu-1">

<header class="header">

	<div class="container">
    	
    	<div class="logo">
    		<a href="/"><img src="https://www.r-e-a.net/rea-logo.png" alt="REA" /></a>
    	</div>
        
        <div class="header-right">
        
        	<div class="header-right-top">
            	
            	<div class="top-search">
                	<a class="search-btn" href="#"><i class="icon icon-search"></i> SEARCH</a>
                    <div class="search-top-box">
                        <div class="search-all">
                        	<form name="rea-main-search" method="get" action="/">
                            	<input type="text" name="s" placeholder="Search" />
                            	<button class="top-btn" type="submit"><i class="icon icon-search"></i></button>
                            </form>
                        </div>
                    </div>
                </div>
                
                <div class="top-login">
					                
					<a href="/membership/join-the-rea/">JOIN</a> <span class="separator">/</span> <a href="/sign-in/" data-toggle="modal" data-target="#modal-sign-in">SIGN IN</a>
										            	</div>
            	
            </div>
            
            
            <div class="mobile-search">
            <p>
            <a href="#" data-toggle="modal" data-target="#modal-search"><i class="icon icon-search"></i> SEARCH</a>
            </p>
            </div>
            
            
            <div class="menu">
	      		<div id="mega-menu-wrap-max_mega_menu_1" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-max_mega_menu_1" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-66' id='mega-menu-item-66'><a class="mega-menu-link" href="https://www.r-e-a.net/about-us/" aria-haspopup="true" aria-expanded="false" tabindex="0">About Us<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-379' id='mega-menu-item-379'><a class="mega-menu-link" href="https://www.r-e-a.net/about-us/our-technologies/" aria-haspopup="true" aria-expanded="false">Our Technologies<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-763' id='mega-menu-item-763'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/biogas/">BIOGAS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-762' id='mega-menu-item-762'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/biomass/">BIOMASS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-761' id='mega-menu-item-761'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/composting/">COMPOSTING</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-760' id='mega-menu-item-760'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/deep-geothermal/">DEEP GEOTHERMAL</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-759' id='mega-menu-item-759'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/electric-vehicles/">ELECTRIC VEHICLES</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-758' id='mega-menu-item-758'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/energy-from-waste/">ENERGY FROM WASTE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-641' id='mega-menu-item-641'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/energy-storage/">ENERGY STORAGE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-757' id='mega-menu-item-757'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/heat-pumps/">HEAT PUMPS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-756' id='mega-menu-item-756'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/hydro/">HYDRO</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-755' id='mega-menu-item-755'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/landfill-gas/">LANDFILL GAS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-754' id='mega-menu-item-754'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/marine/">MARINE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-753' id='mega-menu-item-753'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/renewable-transport-fuels/">RENEWABLE TRANSPORT FUELS</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-642' id='mega-menu-item-642'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/solar/">SOLAR</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-technologies mega-menu-item-640' id='mega-menu-item-640'><a class="mega-menu-link" href="https://www.r-e-a.net/technologies/wind/">WIND</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-519' id='mega-menu-item-519'><a class="mega-menu-link" href="https://www.r-e-a.net/about-us/our-members-forum/">Our Member Forums</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-390' id='mega-menu-item-390'><a class="mega-menu-link" href="https://www.r-e-a.net/about-us/rea-team-boards/">REA Team &#038; Boards</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-64' id='mega-menu-item-64'><a class="mega-menu-link" href="https://www.r-e-a.net/our-members/" aria-haspopup="true" aria-expanded="false" tabindex="0">Our Members<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1123' id='mega-menu-item-1123'><a class="mega-menu-link" href="https://www.r-e-a.net/our-members/our-members-directory/">Our Members Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1122' id='mega-menu-item-1122'><a class="mega-menu-link" href="https://www.r-e-a.net/our-members/our-patron-members/">Our Patron Members</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-1126' id='mega-menu-item-1126'><a class="mega-menu-link" href="#" aria-haspopup="true" aria-expanded="false">Become a Member<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1125' id='mega-menu-item-1125'><a class="mega-menu-link" href="/membership/join-the-rea/">Online Registration</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-1124' id='mega-menu-item-1124'><a target="_blank" class="mega-menu-link" href="/wp-content/uploads/2019/10/REA-Membership-Form-2019.pdf">PDF Application Form</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-65' id='mega-menu-item-65'><a class="mega-menu-link" href="https://www.r-e-a.net/our-work/" aria-haspopup="true" aria-expanded="false" tabindex="0">Our Work<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-513' id='mega-menu-item-513'><a class="mega-menu-link" href="https://www.r-e-a.net/our-work/our-appgs/" aria-haspopup="true" aria-expanded="false">Working with Westminster<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-appgs mega-menu-item-515' id='mega-menu-item-515'><a class="mega-menu-link" href="https://www.r-e-a.net/appgs/appg-on-electric-vehicles/">Working with Westminster on Electric Vehicles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-appgs mega-menu-item-516' id='mega-menu-item-516'><a class="mega-menu-link" href="https://www.r-e-a.net/appgs/appg-on-energy-storage/">Working with Westminster On Energy Storage</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-456' id='mega-menu-item-456'><a class="mega-menu-link" href="https://www.r-e-a.net/work/brexit/">Brexit</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-481' id='mega-menu-item-481'><a class="mega-menu-link" href="https://www.r-e-a.net/work/biowaste-recycling/">Biowaste Recycling</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-482' id='mega-menu-item-482'><a class="mega-menu-link" href="https://www.r-e-a.net/work/built-environment/">Built Enviroment</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-483' id='mega-menu-item-483'><a class="mega-menu-link" href="https://www.r-e-a.net/work/circular-economy/">Circular Economy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-484' id='mega-menu-item-484'><a class="mega-menu-link" href="https://www.r-e-a.net/work/decarbonising-heat/">Decarbonising Heat</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-486' id='mega-menu-item-486'><a class="mega-menu-link" href="https://www.r-e-a.net/work/decarbonising-transport/">Decarbonising Transport</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-485' id='mega-menu-item-485'><a class="mega-menu-link" href="https://www.r-e-a.net/work/decarbonising-power/">Decarbonising Power</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-487' id='mega-menu-item-487'><a class="mega-menu-link" href="https://www.r-e-a.net/work/green-finance/">Green Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-488' id='mega-menu-item-488'><a class="mega-menu-link" href="https://www.r-e-a.net/work/health-safety/">Health & Safety</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-489' id='mega-menu-item-489'><a class="mega-menu-link" href="https://www.r-e-a.net/work/industrial-strategy/">Industrial Strategy</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-490' id='mega-menu-item-490'><a class="mega-menu-link" href="https://www.r-e-a.net/work/soils-natural-capital/">Soils/Natural Capital</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-work mega-menu-item-491' id='mega-menu-item-491'><a class="mega-menu-link" href="https://www.r-e-a.net/work/sustainability/">Sustainability</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-63' id='mega-menu-item-63'><a class="mega-menu-link" href="https://www.r-e-a.net/news-and-blog/" tabindex="0">News &#038; Blog</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-62' id='mega-menu-item-62'><a class="mega-menu-link" href="https://www.r-e-a.net/upcoming-events/" tabindex="0">Upcoming Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-61' id='mega-menu-item-61'><a class="mega-menu-link" href="https://www.r-e-a.net/our-resources/" tabindex="0">Our Resources</a></li></ul></div>			</div>
			
        </div>
        
    </div>
    
</header>



<div class="banner-slider">
	<div class="owl-carousel owl-theme home-slider">
	 
			<div class="item">
				<img src="https://www.r-e-a.net/wp-content/uploads/2019/09/slider-image2-1-1920x823.jpg"    title="slider-image2" alt="slider-image2" />				<div class="caps"><p>Blog: Renewable transport &#8211; finally out of neutral</p>
</div>
			</div>	    
			    </div>
</div>
<div class="bredcrumb">
    <ul id="breadcrumbs" class="breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://www.r-e-a.net" title="Homepage">Homepage</a></li><li class="separator separator-home"> &gt; </li><li class="item-cat"><a href="https://www.r-e-a.net/category/blog/">Blog</a></li><li class="separator"> &gt; </li><li class="item-current item-1603"><strong class="bread-current bread-1603" title="Blog: Renewable transport &#8211; finally out of neutral">Blog: Renewable transport &#8211; finally out of neutral</strong></li></ul></div>

<div class="content">
    <div class="section">
        <div class="container con_center">
            <div class="article_head">
            	<div class="article_date">
                	<label>DATE</label>
                    <p>Jul 03, 2018</p>
                </div>
                <div class="article_tag">
                    <label>TAG</label>
                    <p>					</p>
                </div>
                <div class="article_share">
                	<label>SHARE</label>
                    <div class="addtoany_shortcode"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.r-e-a.net/blog-renewable-transport-finally-out-of-neutral/" data-a2a-title="Blog: Renewable transport – finally out of neutral"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.r-e-a.net%2Fblog-renewable-transport-finally-out-of-neutral%2F&amp;linkname=Blog%3A%20Renewable%20transport%20%E2%80%93%20finally%20out%20of%20neutral" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.r-e-a.net%2Fblog-renewable-transport-finally-out-of-neutral%2F&amp;linkname=Blog%3A%20Renewable%20transport%20%E2%80%93%20finally%20out%20of%20neutral" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.r-e-a.net%2Fblog-renewable-transport-finally-out-of-neutral%2F&amp;linkname=Blog%3A%20Renewable%20transport%20%E2%80%93%20finally%20out%20of%20neutral" title="LinkedIn" rel="nofollow noopener" target="_blank"></a></div></div>                </div>
            </div>
	</div>
    </div>
    
    
	    <div class="section">
		<div class="container">
		    <div class="row"> 
			<div class="col-lg-10 offset-lg-1">                            
			    <div class="about-text text-center">        
				<div class="memberSummary">
<h2><strong>Blog: Renewable transport &#8211; finally out of neutral</strong></h2>
<p class="small">Posted: 3 July, 2018. Written by REA News</p>
</div>
<div class="space20"></div>
<p>At the REA, we see electric vehicles as representing a great opportunity for decarbonisation, for air quality improvement, and for reducing the total cost of car ownership.</p>
<p>With EV car sales growth rates at nearly 30% and around 2% of the UK’s vehicle parc now with a battery element, we seem to be going in the right direction. Progress is crucial as emissions from the transport sector are rising; it is now the UK’s largest source of carbon emissions (following a dramatic plunge in output from the power sector, which is now at Victorian-levels of CO2 pollution).</p>
<p>We believe that for the car and van market segments, change is coming quickly. Costs for EVs are falling and a reliable, affordable, and strategic national infrastructure is achievable with existing technology and supportive public policy.</p>
<p>A plethora of companies and market actors, ranging from National Grid to Tesla, ABB, Flexi Solar, and numerous regional developers such as Alfa Power, are rising to the challenge to deliver the full range of charging solutions &#8211; ultra rapid hubs next to motorways, fast chargers at destinations such as supermarkets, home and on-street chargers for primary use overnight, and workplace chargers for the day.</p>
<p>While it’s in the nature of our organisation to champion change, it’s also in our nature to develop roadmaps on how to get there. It will take time to reach the UK’s Committee on Climate Change’s aspirations of 60% electric vehicle sales by 2030, and there is urgency to reducing our emissions and improving air quality today.</p>
<p>Going forward, a portion of such EV sales will include Plug in Hybrid Electric Vehicles (PHEVs) &#8211; low-carbon fuel will be important in them as well. Heavy goods vehicles are also an area of growth for the fuels sector and biomethane has a role to play in long-distance haulage.</p>
<p>This year’s landmark agreement from the International Maritime Organisation (IMO) &#8211; to reduce greenhouse gas emissions by 50% by 2050 (compared to 2008 levels), in addition to the global agreement struck by the aviation industry in 2016 to reduce or offset its emissions by 2050, are also creating new markets for the UK’s resilient and innovative fuels sector.</p>
<p>The passage of new legislation this April widens the scope, increases the size and sets out targets to 2032 for the Renewable Transport Fuels Obligation (RTFO). There is considerable interest in supplying biomethane and other novel and waste-based fuels.</p>
<p>The increase in the obligation is expected to result in fuel suppliers making E10 (petrol with a 10% mix of bioethanol) available, but the question is when. This is vitally important to the UK’s two bioethanol refineries which need the switch to happen soon. The fuel suppliers want to make the switch, but it’s not without its challenges and none of them want to be the first to act.</p>
<p>Every new petrol car sold since 1st January 2011 has been fully warranted to use E10 and the majority of new cars since 2000 are also warranted to use it. Although the number is falling away with time, at present there are some 500k older (pre 1997) cars on the road for which E10 may not be suitable and which will continue to need E5 (petrol with a 5% mix of bioethanol).</p>
<p>Increasing the amount of ethanol in the UK’s petrol is the cheapest means of meeting the Obligation, and the move from E5 petrol to E10 would save an additional 0.76 million tonnes of carbon from road transport.</p>
<p>Will we get to 60% EVs in the UK, and will it radically decarbonise the majority of transport emissions? That seems certain. Yet for now at any rate, and for those sectors where electrification may not be an option, we must employ all the low-carbon solutions at our disposal.</p>
<p><em>Gaynor Hartnell, Head of Renewable Fuels and Daniel Brown, External Affairs Officer, REA</em></p>
<p><strong>This blog is an excerpt from the influential Renewable Energy View 2018 (REview 2018) report released last week; the full study reflecting the performance of the renewable energy sector over the past year can be read <a href="http://www.nnebooks.co.uk/REA/REA%20REview%202018/index.html" target="_blank" rel="noopener">here</a>.</strong></p>
                     
			    </div>
			</div>
		    </div>
		</div>
	    </div>

		    
</div>


<footer class="footer">
	
	<div class="container">
    	
    	<div class="row">
	    	
	    	<div class="col-md-4">
			<span style="display:none;">Links</span><div class="textwidget custom-html-widget">           	<ul class="footer-nav">
                    <li><a href="/about-us/contact-us/">GET IN TOUCH</a></li>
<!--                     <li><a href="javascript:void(0)">JOB BOARD</a></li> -->
                </ul></div>            </div>
            
            <div class="col-md-5">
            	<div class="subcribe">
		    		<span style="display:none;">Newsletter Signup</span><div class="textwidget custom-html-widget">		    <h2>Sign up to our newsletter: </h2>
                    <div class="sub-form">
                    	<form>
                        	<input type="text" placeholder="Email address " />
                            <button type="submit">SUBSCRIBE <i class="icon-arrow-next"></i></button>
                        </form>
                    </div></div>                </div>
            </div>
            
            <div class="col-md-3">
            	<div class="social-box">
		    		<span style="display:none;">Follow Us</span><div class="textwidget custom-html-widget">		    <h2>Follow us:</h2>
                    <ul>
                    	<li><a href="https://twitter.com/REAssociation" target="_blank" rel="noopener noreferrer"><i class="icon icon icon-twitter"></i></a></li>
                        <li><a href="https://www.linkedin.com/company/renewable-energy-association/" target="_blank" rel="noopener noreferrer"><i class="icon icon-linkedin2"></i></a></li>
                        <li><a href="https://www.facebook.com/REAhive/" target="_blank" rel="noopener noreferrer"><i class="icon icon-facebook"></i></a></li>
                    </ul></div>                </div>
            </div>
            
        </div>
        
        <div class="footer-bottom">
        	<div class="footer-left">
        		&copy; 2019 REA - 80 Strand, London, WC2R 0DT
        	</div>
            <div class="footer-right">
				<span style="display:none;">footer menu</span><div class="textwidget custom-html-widget">            	<ul>
                    <li><a href="/terminology">Terminology</a></li>
                    <li><a href="/terms-and-conditions/">T&amp;Cs </a></li>
                    <li><a href="/privacy-policy">Privacy policy</a></li>
                                    <li><a href="/rea-job-board">Job Board</a></li>
</ul></div>            </div>
        </div>
        
    </div>
    
</footer>
			


<!-- Modal -->
<div class="modal fade" id="modal-sign-in" tabindex="-1" role="dialog" aria-labelledby="modal-sign-in">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
      <div class="modal-body">
        <div class="login-form">
            <h4>LOGIN</h4>
            
            <form name="user-sign-in" class="user-sign-in" id="user-sign-in" method="post" action="/log-in/">
			
			<p class="sign-in-alert">We have recently launched a new website. You will be required to <a href="/forgotten-password/">re-set your password</a> if it&rsquo;s the first you sign back in. Please <a href="mailto:lminutella@r-e-a.net>">contact Luana</a> should you require further assistance.</p>
			
			<div class="form-group row">
			<label for="user_email" class="col-sm-12 col-form-label">E-mail</label>
			<div class="col-sm-12">
			<input type="text" name="user_email" id="user_email" class="form-control" autocomplete="off" required />
			</div>
			</div>
	
			<div class="form-group row">
			<label for="user_pass" class="col-sm-12 col-form-label">Password</label>
			<div class="col-sm-12">
			<input type="password" name="user_pass" id="user_pass" class="form-control" autocomplete="off" required />
			</div>
			</div>
	
			<div class="form-group row">
			<div class="col-sm-12">
			<div class="g-recaptcha" data-sitekey="6LfGBrEUAAAAAJnQZsYCY8bNTd5F00CBAtH19pqf"></div>
			</div>
			</div>
	
			<div class="form-group row">
			<div class="col-sm-12">
			<button type="submit">SIGN IN <i class="icon-arrow-next"></i></button>
			</div>
			</div>
			
			<p><a href="/forgotten-password/">Forgot password?</a></p>
			
			</form>
    
    
        </div>
        <div class="no-member">
        	<h3>NOT A MEMBER YET?</h3>
            <p>Visit out membership pagefor more information on <a href="/membership/join-the-rea/">how to join <i class="icon-arrow-next"></i></a></p>
        
        </div>
      </div>

    </div>
  </div>
</div>












<!-- Modal -->
<div class="modal fade" id="modal-search" tabindex="-1" role="dialog" aria-labelledby="modal-search">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
      <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
      <div class="modal-body">
        <div class="login-form">
            <h4>SITE SEARCH</h4>
            
            <form name="site-search" class="site-search" id="site-search" method="get" action="/">
			
			<div class="form-group row">
			<label for="search_keywords" class="col-sm-12 col-form-label">Keywords</label>
			<div class="col-sm-12">
			<input type="text" name="s" id="search_keywords" class="form-control" autocomplete="off" placeholder="Type here..." required />
			</div>
			</div>

			<div class="form-group row">
			<div class="col-sm-12">
			<button type="submit">SEARCH <i class="icon-arrow-next"></i></button>
			</div>
			</div>
	
			</form>
    
        </div>
      </div>

    </div>
  </div>
</div>







<script>
<!--
jQuery(document).ready(function()
{
	
	jQuery(".video-container").fitVids();

	function addTargetBlank()
    {
    	jQuery('a[href$=".pdf"]').attr('target', '_blank');
		jQuery('a[href$=".zip"]').attr('target','_blank');
		jQuery('a[href$=".rar"]').attr('target','_blank');
		jQuery('a[href$=".txt"]').attr('target','_blank');
		jQuery('a[href$=".doc"]').attr('target','_blank');
		jQuery('a[href$=".docx"]').attr('target','_blank');
		jQuery('a[href$=".xls"]').attr('target','_blank');
		jQuery('a[href$=".xlsx"]').attr('target','_blank');
		jQuery("a[href^='http:']").not("[href*='"+ location.hostname +"']").attr('target','_blank');
		jQuery("a[href^='https:']").not("[href*='"+ location.hostname +"']").attr('target','_blank');
    }
    jQuery(function(){
		addTargetBlank();
	});
	
	jQuery("a[href=\\#]").click(function(event){
		event.preventDefault();
	});
	

	jQuery('.check-duplicate-emails').on('blur', function()
	{
		_email = jQuery(this).val();
		_duplication = '#'+jQuery(this).attr('id')+'-duplication';
		console.log('.check-duplicate-emails blur');
	
		if(_email != '')
		{
			jQuery.ajax({
				type: "POST",
				url: "https://www.r-e-a.net/wp-content/themes/rea/crm/functions.php",
				data: { '_email' : _email, '_cmd' : '_check_duplicate' },
				success: function(data)
				{
					var response = jQuery.parseJSON(data);
					if(response == 'duplicate')
					{
						jQuery(_duplication).show().html('This email address is already in use.');
					}
					else
					{
						jQuery(_duplication).html('').hide();
					}
				}
			});
		}
	});

	jQuery('.check-valid-emails').on('blur', function()
	{
		console.log('.check-valid-emails blur');
		_email = jQuery(this).val();
		_validation = '#'+jQuery(this).attr('id')+'-validation';

		if(_email != '')
		{
			jQuery.ajax({
				type: "POST",
				url: "https://www.r-e-a.net/wp-content/themes/rea/ajax/check-valid-email-address.php",
				data: { '_email' : _email, '_cmd' : '_check_valid' },
				success: function(data)
				{
					var response = jQuery.parseJSON(data);
					if(response == 'not-valid')
					{
						jQuery(_validation).show().html('This email address not valid.');
					}
					else
					{
						jQuery(_validation).html('').hide();
					}
				}
			});
		}
	});
	
	// AJAX call for Organisation Name Autocomplete 	
	jQuery("#organisation-name").keyup(function()
	{
		jQuery.ajax({
			type:	"POST",
			url:	"https://www.r-e-a.net/wp-content/themes/rea/ajax/find-organisation-name.php",
			data:	'_organisation_name=' + jQuery(this).val(),
			beforeSend: function()
			{
			},
			success: function(data)
			{
				jQuery("#organisation-name-suggestion-box").show();
				jQuery("#organisation-name-suggestion-box").html(data);
			}
		});
	});
	
});
-->
</script>


<script>
<!--
if(document.body.contains(document.getElementById('user-my-profile-details')))
{
	document.addEventListener('DOMContentLoaded', function(e) {
		const msfv = FormValidation.formValidation(
			document.getElementById('user-my-profile-details'),
			{
				fields: {                
					'my-contact-first-name': {
						validators: {
							notEmpty: {
								message: 'Please enter your first name'
							}
						}
					},
					'my-contact-last-name': {
						validators: {
							notEmpty: {
								message: 'Please enter your last name'
							}
						}
					},
					'my-contact-email': {
						validators: {
							notEmpty: {
								message: 'Please enter your email address'
							},
							emailAddress: {
								message: 'Please enter a valid email address'
							}
						}
					},
					'my-contact-telephone': {
						validators: {
							notEmpty: {
								message: 'Please enter your telephone number'
							}
						}
					},
					'my-contact-address-line-1': {
						validators: {
							notEmpty: {
								message: 'Please enter you address line 1'
							}
						}
					},
					'my-contact-city': {
						validators: {
							notEmpty: {
								message: 'Please enter your city'
							}
						}
					},
					'my-contact-postcode': {
						validators: {
							notEmpty: {
								message: 'Please enter your postcode'
							}
						}
					},
					'my-contact-country': {
						validators: {
							notEmpty: {
								message: 'Please select your country'
							}
						}
					},
			
				},
				plugins: {
					trigger: new FormValidation.plugins.Trigger({
						event : 'blur'
					}),
					bootstrap: new FormValidation.plugins.Bootstrap(),
					autoFocus: new FormValidation.plugins.AutoFocus(),
					submitButton: new FormValidation.plugins.SubmitButton(),
					defaultSubmit: new FormValidation.plugins.DefaultSubmit(),
					icon: new FormValidation.plugins.Icon({
						valid: 'fa fa-check',
						invalid: 'fa fa-times',
						validating: 'fa fa-refresh',
					}),
				}
			}
		);
	});
}
-->
</script>



<script>
<!--
if(document.body.contains(document.getElementById('add-organisation-contact')))
{
	document.addEventListener('DOMContentLoaded', function(e) {
		const msfv = FormValidation.formValidation(
			document.getElementById('add-organisation-contact'),
			{
				fields: {                
					'add-contact-first-name': {
						validators: {
							notEmpty: {
								message: 'Please enter the contact first name'
							}
						}
					},
					'add-contact-last-name': {
						validators: {
							notEmpty: {
								message: 'Please enter the contact last name'
							}
						}
					},
					'add-contact-email': {
						validators: {
							notEmpty: {
								message: 'Please enter the contact email address'
							},
							emailAddress: {
								message: 'Please enter a valid email address'
							}
						}
					},
					'add-contact-telephone': {
						validators: {
							notEmpty: {
								message: 'Please enter the contact telephone number'
							}
						}
					},
					'add-contact-address-line-1': {
						validators: {
							notEmpty: {
								message: 'Please enter the contact address line 1'
							}
						}
					},
					'add-contact-city': {
						validators: {
							notEmpty: {
								message: 'Please enter the contact city'
							}
						}
					},
					'add-contact-postcode': {
						validators: {
							notEmpty: {
								message: 'Please enter the contact postcode'
							}
						}
					},
					'add-contact-country': {
						validators: {
							notEmpty: {
								message: 'Please select the contact country'
							}
						}
					},
			
				},
				plugins: {
					trigger: new FormValidation.plugins.Trigger({
						event : 'blur'
					}),
					bootstrap: new FormValidation.plugins.Bootstrap(),
					autoFocus: new FormValidation.plugins.AutoFocus(),
					submitButton: new FormValidation.plugins.SubmitButton(),
					defaultSubmit: new FormValidation.plugins.DefaultSubmit(),
					icon: new FormValidation.plugins.Icon({
						valid: 'fa fa-check',
						invalid: 'fa fa-times',
						validating: 'fa fa-refresh',
					}),
				}
			}
		);
	});
}
-->
</script>


<script>
<!--
if(document.body.contains(document.getElementById('user-my-organisation-details')))
{
	document.addEventListener('DOMContentLoaded', function(e) {
		const msfv = FormValidation.formValidation(
			document.getElementById('user-my-organisation-details'),
			{
				fields: {
					'my-organisation-email': {
						validators: {
							notEmpty: {
								message: 'Please enter the organisation email address'
							},
							emailAddress: {
								message: 'Please enter a valid email address'
							}
						}
					},
					'my-organisation-telephone': {
						validators: {
							notEmpty: {
								message: 'Please enter the organisation telephone number'
							}
						}
					},
					'my-organisation-address-line-1': {
						validators: {
							notEmpty: {
								message: 'Please enter the organisation address line 1'
							}
						}
					},
					'my-organisation-city': {
						validators: {
							notEmpty: {
								message: 'Please enter the organisation city'
							}
						}
					},
					'my-organisation-postcode': {
						validators: {
							notEmpty: {
								message: 'Please enter the organisation postcode'
							}
						}
					},
					'my-organisation-county': {
						validators: {
							notEmpty: {
								message: 'Please select the organisation county'
							}
						}
					},
					'my-organisation-country': {
						validators: {
							notEmpty: {
								message: 'Please select the organisation country'
							}
						}
					},
					'my-organisation-website': {
						validators: {
							uri: {
								message: 'Please enter a valid website address',
								allowEmptyProtocol: true
							}
						}
					}
				},
				plugins: {
					trigger: new FormValidation.plugins.Trigger({
						event : 'blur'
					}),
					bootstrap: new FormValidation.plugins.Bootstrap(),
					autoFocus: new FormValidation.plugins.AutoFocus(),
					submitButton: new FormValidation.plugins.SubmitButton(),
					defaultSubmit: new FormValidation.plugins.DefaultSubmit(),
					icon: new FormValidation.plugins.Icon({
						valid: 'fa fa-check',
						invalid: 'fa fa-times',
						validating: 'fa fa-refresh',
					}),
				}
			}
		);

	});

}
-->
</script>

<script>
<!--
if(document.body.contains(document.getElementById('user-my-organisation-public-information')))
{
	document.addEventListener('DOMContentLoaded', function(e) {
		const msfv = FormValidation.formValidation(
			document.getElementById('user-my-organisation-public-information'),
			{
				fields: {
					'my-organisation-public-email': {
						validators: {
							emailAddress: {
								message: 'Please enter a valid email address'
							}
						}
					}
				},
				plugins: {
					trigger: new FormValidation.plugins.Trigger({
						event : 'blur'
					}),
					bootstrap: new FormValidation.plugins.Bootstrap(),
					autoFocus: new FormValidation.plugins.AutoFocus(),
					submitButton: new FormValidation.plugins.SubmitButton(),
					defaultSubmit: new FormValidation.plugins.DefaultSubmit(),
					icon: new FormValidation.plugins.Icon({
						valid: 'fa fa-check',
						invalid: 'fa fa-times',
						validating: 'fa fa-refresh',
					}),
				}
			}
		);

	});

}
-->
</script>

<script>
<!--
if(document.body.contains(document.getElementById('user-sign-in')))
{
	
	document.addEventListener('DOMContentLoaded', function(e) {
	
		const form = document.getElementById('user-reset-password');

		const strongPassword = function() {
			return {
				validate: function(input) {
					const value = input.value;
					console.log(value);
					if (value === '') {
						return {
							valid: true,
						};
					}

					// Check the password strength
					if (value.length < 8 || value.length > 16) {
						return {
							valid: false,
						};
					}

					// The password does not contain any lowercase character
					if (value === value.toLowerCase()) {
						return {
							valid: false,
						};
					}

					// The password does not contain any uppercase character
					if (value === value.toUpperCase()) {
						return {
							valid: false,
						};
					}

					// The password does not contain any digit
					if (value.search(/[0-9]/) < 0) {
						return {
							valid: false,
						};
					}
			
					// The password does not contain any digit
					if (value.search(/[^a-zA-Z\d]/) < 0) {
						return {
							valid: false,
						};
					}
			
					return {
						valid: true,
					};
				},
			}
		};
		
		// Register the validator
		FormValidation.validators.checkPassword = strongPassword;
		
		const msfv = FormValidation.formValidation(
			document.getElementById('user-sign-in'),
			{
				fields: {
		
					'user_email': {
						validators: {
							notEmpty: {
								message: 'Please enter your email address'
							},
							emailAddress: {
								message: 'Please enter a valid email address'
							}
						}
					},
					'user_pass': {
						validators: {
							notEmpty: {
								message: 'Please enter your password'
							},
							checkPassword: {
								message: 'Your new password does not meet the strength criteria'
							}
						}
					}
	
				},
				plugins: {
					trigger: new FormValidation.plugins.Trigger({
						event : 'blur'
					}),
					bootstrap: new FormValidation.plugins.Bootstrap(),
					autoFocus: new FormValidation.plugins.AutoFocus(),
					submitButton: new FormValidation.plugins.SubmitButton(),
					defaultSubmit: new FormValidation.plugins.DefaultSubmit(),
					icon: new FormValidation.plugins.Icon({
						valid: 'fa fa-check',
						invalid: 'fa fa-times',
						validating: 'fa fa-refresh',
					}),
				}
			}
		);
	}); 

}
-->
</script>




<script>
<!--
if(document.body.contains(document.getElementById('user-reset-password')))
{
	document.addEventListener('DOMContentLoaded', function(e) {

		const form = document.getElementById('user-reset-password');

		const strongPassword = function() {
			return {
				validate: function(input) {
					const value = input.value;
					console.log(value);
					if (value === '') {
						return {
							valid: true,
						};
					}

					// Check the password strength
					if (value.length < 8 || value.length > 16) {
						return {
							valid: false,
						};
					}

					// The password does not contain any lowercase character
					if (value === value.toLowerCase()) {
						return {
							valid: false,
						};
					}

					// The password does not contain any uppercase character
					if (value === value.toUpperCase()) {
						return {
							valid: false,
						};
					}

					// The password does not contain any digit
					if (value.search(/[0-9]/) < 0) {
						return {
							valid: false,
						};
					}
			
					// The password does not contain any digit
					if (value.search(/[^a-zA-Z\d]/) < 0) {
						return {
							valid: false,
						};
					}
			
					return {
						valid: true,
					};
				},
			}
		};

		// Register the validator
		FormValidation.validators.checkPassword = strongPassword;

		const msfv = FormValidation.formValidation(
			document.getElementById('user-reset-password'),
			{
				fields: {
					'change_user_pass': {
						validators: {
							notEmpty: {
								message: 'Please enter your password'
							},
							checkPassword: {
								message: 'Your new password does not meet the strength criteria'
							}
						}
					},
					'change_user_pass_confirm': {
						validators: {
							notEmpty: {
								message: 'Please confirm your password'
							},
							identical: {
								compare: function() {
									return form.querySelector('[name="change_user_pass"]').value;
								},
								message: 'The password and its confirm are not the same'
							}
						}
					}
				},
				plugins: {
					trigger: new FormValidation.plugins.Trigger({
						event : 'blur'
					}),
					bootstrap: new FormValidation.plugins.Bootstrap(),
					autoFocus: new FormValidation.plugins.AutoFocus(),
					submitButton: new FormValidation.plugins.SubmitButton(),
					defaultSubmit: new FormValidation.plugins.DefaultSubmit(),
					icon: new FormValidation.plugins.Icon({
						valid: 'fa fa-check',
						invalid: 'fa fa-times',
						validating: 'fa fa-refresh',
					})
				}
			}
		);

		// Revalidate the confirmation password when changing the password
		form.querySelector('[name="change_user_pass"]').addEventListener('input', function() {
			msfv.revalidateField('change_user_pass_confirm');
		});

	}); 
}
-->
</script>






<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>


<script>
<!--
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-27382076-1', 'r-e-a.net');
	ga('send', 'pageview');
-->
</script>

<script  src='https://www.r-e-a.net/wp-content/themes/rea/bootstrap/dist/js/bootstrap.min.js'></script>
<script  src='https://www.r-e-a.net/wp-content/themes/rea/js/es6-shim.min.js'></script>
<script  src='https://www.r-e-a.net/wp-content/themes/rea/js/formvalidation/dist/js/FormValidation.js'></script>
<script  src='https://www.r-e-a.net/wp-content/themes/rea/js/formvalidation/dist/js/plugins/Bootstrap.min.js'></script>
<script  src='https://www.r-e-a.net/wp-content/themes/rea/js/formvalidation/dist/js/plugins/AutoFocus.min.js'></script>
<script  src='https://www.r-e-a.net/wp-content/themes/rea/js/magnific-popup/dist/jquery.magnific-popup.min.js'></script>
<script  src='https://www.r-e-a.net/wp-content/themes/rea/js/owl.carousel.min.js'></script>
<script  src='https://www.r-e-a.net/wp-content/themes/rea/js/events.js'></script>
<script  src='https://www.r-e-a.net/wp-content/themes/rea/js/custom.js'></script>
<script  src='https://www.r-e-a.net/wp-content/themes/rea/js/jquery.fitvids.js'></script>
<script  src='https://maps.googleapis.com/maps/api/js?key=AIzaSyDLKLsK742568GaLyitJ0jDQti60Ia6Rl8'></script>
<script  src='https://www.r-e-a.net/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script  src='https://www.r-e-a.net/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.2'></script>
<script  src='https://www.r-e-a.net/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>



</body>
</html>