<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>REA Launches Bioenergy Review With New Call For Evidence - News - REA</title>
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />

<meta name="description" content="News - Rea Launches Bioenergy Review With New Call For Evidence: The Renewable Energy Association (REA) represents renewable energy producers and promotes the use of all forms of renewable energy in the UK." />
<meta name="keywords" content="News,Rea Launches Bioenergy Review With New Call For Evidence,REA" />
<meta name="copyright" content="Copyright 2019 REA - All rights reserved" />
<meta name="organization" content="REA" />

<meta name="robots" content="index,follow" />
<meta name="google-site-verification" content="vHQE1zyXBqPoqaapUOedJQ4yATihBkk8xhhZN--7tQQ" />
<link rel="stylesheet" type="text/css" href="/css_reset.css" media="all" />
<link rel="stylesheet" type="text/css" href="/css_text.css" media="all" />
<link rel="stylesheet" type="text/css" href="/css_960.css" media="screen" />
<link rel="stylesheet" type="text/css" href="/css_main.css?t=2019012112" media="screen" />
<link rel="stylesheet" type="text/css" href="/css_print.css" media="print" />
<link rel="alternate" type="application/rss+xml" title="REA News" href="/rss/news" />
<script type="text/javascript" src="/js/global.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-27382076-1', 'r-e-a.net');
  ga('send', 'pageview');

</script>
</head>
<body class="default">
<div class="login-dialog" id="loginBox">
<div class="login">
<a href="javascript:void(0);" onclick="javascript:hideLogin();"><img src="/images/icon_close.png" width="24" height="24" alt="Close" /></a>
<h2>Member / Subscriber Login</h2>
<form class="login-form" method="post" action="/log-in" onsubmit="loadingLogin();">
<div id="innerLoginBox">
<label for="inlinelogin">email address / username</label><input id="inlinelogin" name="UserName" type="text" class="inputBox" />
<label for="password">password</label><input id="password" name="Password" type="password" class="inputBox" />
<input type="hidden" name="returnURL" value="/news/rea-launches-bioenergy-review-with-new-call-for-evidence" />
<input type="submit" name="submit" value="Login" class="loginSubmit" />
<p><a href="/log-in-send-password">Forgotten your Password?</a><br />
<a href="https://www.regonline.co.uk/renewablesmarketplace" onClick="this.target='_blank'">Subscribe to the Renewables Marketplace</a></p>
</div><div id="loginLoading"></div>
</form>
</div>
</div>
<div class="wrapper">
<div class="container"><div class="container_inner"><div class="container_12">
<div class="groupsites grid_12"><em>Group Sites:</em>&nbsp;&nbsp;<a href="http://www.biogas.org.uk/">Biogas</a> | <a href="http://www.recc.org.uk/">Renewable Energy Consumer Code</a> | <a href="http://www.biofertiliser.org.uk/">BioFertiliser</a> | <a href="http://www.greengas.org.uk/">Green Gas</a> | <a href="http://www.qualitycompost.org.uk/">Quality Compost</a></div>
<div class="header">
<div class="grid_3"><h1><a href="/"><span>REA</span></a></h1></div>
<div class="grid_4"><p>The voice of the renewables <br />industry in the UK</p></div>
<div class="grid_5"><div class="loginbtn"><a href="javascript:void(0);" onclick="showLogin();"><span>Log in</span></a></div><div class="search"><form method="get" action="/search"><div><input class="text" type="text" value="Search the REA website..." onfocus="if(this.value=='Search the REA website...'){this.value='';}" name="searcharray" /><input class="button" type="image" src="/images/btn_search2.gif" value="submit" /></div></form></div><div id="topmenu"><ul><li class="breakli"><a href="/membership"><span>join us</span></a></li><li class="breakli"><a href="/privacy"><span>privacy</span></a></li><li class="breakli"><a href="/membership/directory"><span>member directory</span></a></li><li class="breakli"><a href="/about/contact"><span>contact</span></a></li><li><a href="/"><span>home</span></a></li></ul></div></div></div>
<div class="clear">&nbsp;</div><div id="menu" class="grid_12"><ul><li class="breakli tab1"><a href="/renewable-technologies">Technologies</a></li><li class="breakli tab2"><a href="/events">Events</a></li><li class="breakli tab3"><a href="/news" class="selected"><strong>News</strong></a></li><li class="breakli tab4"><a href="/membership">Membership</a></li><li class="breakli tab5"><a href="/jobs">Jobs</a></li><li class="breakli tab6"><a href="/member">Sectors</a></li><li class="breakli tab7"><a href="/resources">Information</a></li><li class="breakli tab8"><a href="/about">About Us</a></li><li class="breakli tab9"><a href="/blog">Blog</a></li><li class="breakli tab10"><a href="/marketplace">Marketplace</a></li><li class="tab11"><a href="/finance-forum">Finance Forum</a></li></ul></div>
<div class="clear">&nbsp;</div><div class="space15">&nbsp;</div>



<div class="grid_8 underLink">
<div class="leftColumn">
<div class="introH1">
<h1>News from the REA</h1>
<h2>The latest news from the Renewable Energy Association</h2>
</div>
<div class="news">

<div class="memberSummary">
<h2><strong>REA launches bioenergy review with new Call for Evidence</strong></h2>
<p class="small">Posted: 21 January, 2019. Written by REA News</p>
</div>
<div class="space20"></div>

<p>
	<strong>&bull; The Renewable Energy Association has launched a major new review of the future of bioenergy in the UK;</strong></p>
<p>
	<strong>&bull; The new review follows the Committee on Climate Change&rsquo;s estimate that bioenergy could provide up to 15% of UK energy by 2050.</strong></p>
<p>
	<strong>&bull; REA requests inputs from experts in industry, academia and NGOs.</strong></p>
<p>
	<br />
	The REA has launched a far-reaching review into the future of bioenergy in the UK. Bioenergy is energy generated from bio-based fuels, such as wood pellets and biodiesel.</p>
<p>
	The review comes shortly after the Committee on Climate Change (CCC) estimated bioenergy&rsquo;s contribution to UK total energy could more than double by 2050. The International Energy Agency (IEA) described bioenergy as &lsquo;the overlooked giant of renewables&rsquo;.</p>
<p>
	The review is expected to form a new policy strategy for government and industry, outlining how bioenergy can fulfil its long-term potential in a low-carbon energy mix.</p>
<p>
	It will provide a comprehensive up-to-date assessment of the current role of bioenergy and the potential it has in meeting carbon targets by the year 2032, when the UK&rsquo;s final carbon budget will draw to a close. The Strategy will also look at bioenergy&rsquo;s role in meeting the UK&rsquo;s 2050 targets for decarbonisation.</p>
<p>
	The publication of the REA&rsquo;s Bioenergy Strategy will come two years after the long-awaited first review of the Government&rsquo;s 2012 Bioenergy Strategy was expected.</p>
<p>
	To launch the review, the REA is seeking stakeholder and expert views on the future and potential of bioenergy through their Call for Evidence, hosted at<a href="https://www.bioenergy-strategy.com/call-for-evidence"> www.bioenergy-strategy.com</a>. Industry, academic specialists, NGOs and political stakeholders &ndash; as well as the wider public &ndash; are invited to submit evidence to the review.</p>
<p>
	<strong>Adam Brown, independent author for the Bioenergy Strategy report, commented:</strong></p>
<p>
	<em>&ldquo;Bioenergy has been at the heart of the move to renewable energy in the UK. It currently provides the largest share of renewable energy, both globally and in the UK.</em></p>
<p>
	<em>&ldquo;Many of the policies which have helped spur the growth of bioenergy are now coming to an end and the energy markets and technologies have advanced significantly. So it&rsquo;s time for an update of the UK&rsquo;s strategy.</em></p>
<p>
	<em>We want to explore the role of bioenergy and how public policy and industry practice need to change if we&rsquo;re to get the most out of this sector. We&rsquo;re looking at everything from sustainability and air quality to economic value and its ability to cut energy bills.</em></p>
<p>
	<em>&ldquo;We&rsquo;re very keen to hear from all stakeholders with expertise in bioenergy issues, which is why we&rsquo;ve launched with a broad Call for Evidence.&rdquo;<br />
	</em></p>
<p>
	<strong>Dr Nina Skorupska CBE, Chief Executive of the Renewable Energy Association commented: </strong></p>
<p>
	<em>&ldquo;Bioenergy is already a major part of British life. It&rsquo;s our largest source of renewable heat, second largest source of renewable power and is a key solution to decarbonising transport today and into the future. </em></p>
<p>
	<em>&ldquo;It&rsquo;s been central to the UK&rsquo;s progress in cutting its carbon emissions.</em></p>
<p>
	<em>&ldquo;For bioenergy to fulfil its potential long into the future, we need a strong evidence base, expert inputs from industry and real political will.</em></p>
<p>
	<em>&ldquo;That&rsquo;s why we&rsquo;ve launched this review and invited all stakeholders to contribute their expertise.&rdquo;</em><br />
	<br />
	&mdash;ENDS&mdash;<br />
	<br />
	For more information or to request an interview, please contact:<br />
	<br />
	<strong>Hayley Allen<br />
	External Affairs Officer<br />
	+44 (0)20 7981 0862<br />
	<a href="http://hallen@r-e-a.net">hallen@r-e-a.net </a><br />
	<br />
	Notes to editors </strong></p>
<p>
	<br />
	&bull; The Bioenergy Strategy Call for Evidence can be found here: <a href="https://www.bioenergy-strategy.com/call-for-evidence">www.bioenergy-strategy.com</a><br />
	&bull; The Government&rsquo;s 2012 Bioenergy Strategy can be found here: <a href="https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/48337/5142-bioenergy-strategy-.pdf ">https://www.gov.uk/government/uploads/system/uploads/attachment_data/file/48337/5142-bioenergy-strategy-.pdf </a><br />
	&bull; The Committee on Climate Change&rsquo;s Bioenergy Review (2018) can be found here: <a href="https://www.theccc.org.uk/publication/biomass-in-a-low-carbon-economy/">https://www.theccc.org.uk/publication/biomass-in-a-low-carbon-economy/</a><br />
	&bull; Dr Adam Brown has been appointed by the REA as the independent author of its bioenergy review. Dr Brown brings nearly 40 years&rsquo; experience as an energy systems analyst, with former roles at the International Energy Agency, leading energy consultancy AEA Technology and as an advisor to UK Trade &amp; Investment. Dr Brown will be supported by a secretariat provided by the REA.<br />
	<br />
	<strong>About the Renewable Energy Association (REA)</strong><br />
	<br />
	The Renewable Energy Association represents renewable energy producers and promotes the use of all forms of renewable energy in the UK across power, heat, transport and recycling. It is the largest renewable energy and clean technology (including energy storage and electric vehicles) trade association in the UK, with over 600 members, ranging from major multinationals to sole traders.<br />
	<br />
	For more information, visit: <a href="http://www.r-e-a.net">www.r-e-a.net</a><br />
	&nbsp;</p>


<div class="clear"></div>



</div>
</div>
</div>


<div class="grid_4">
<div class="spaceRightTop"></div>

<div class="rightNewsEvents">

<h3>Further News</h3>

<ul class="rightNews">

<li><div class="label"><strong>17</strong><br />Jan</div>
<div class="item"><h2><a href="/news/greg-clark-reaffirms-the-potential-of-renewables">Greg Clark reaffirms the potential of renewables</a></h2>
<p>
	&bull; In a speech made earlier today regarding the suspension of the Hitachi nuclear programme, Secretary of State Greg Clark claimed that renewable technologies are not only &lsquo;cheap, but also readily available...</p>
<p class="action"><a href="/news/greg-clark-reaffirms-the-potential-of-renewables">Read more</a></p>
</div></li>

<li><div class="label"><strong>14</strong><br />Jan</div>
<div class="item"><h2><a href="/news/rea-response-to-clean-air-strategy">REA response to Clean Air Strategy</a></h2>
<p>
	&bull; Government have today released the Clean Air Strategy
	&bull; This follows on from a draft proposal and consultation in May 2018
	&bull; Whilst the REA welcome the ambitions of the Clean Air Strategy, we urge the Government to commit to strong sector specific policies and take into accou...</p>
<p class="action"><a href="/news/rea-response-to-clean-air-strategy">Read more</a></p>
</div></li>

</ul>
</div>
</div>




<div class="clear"></div><div class="space60">&nbsp;</div><div class="push noprint"></div></div></div></div></div>
<div class="footer">
<div class="container_12">
<div class="grid_12 border">
<div class="grid_8 alpha">
<div class="pad"><p><strong>Renewable Energy Association</strong><br />80 Strand, London WC2R 0DT</p></div></div>
<div class="grid_4 omega">
<div class="pad" id="bottommenu"><ul><li class="breakli"><a href="https://www.sav.co.uk" title="sav"><span>site by sav</span></a></li><li><a href="/"><span>copyright &copy;2019</span></a></li></ul></div>
</div>
</div></div></div>
</body>
</html>